summaryrefslogtreecommitdiffstats
path: root/tests/manual/qscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qscreen/CMakeLists.txt')
-rw-r--r--tests/manual/qscreen/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/manual/qscreen/CMakeLists.txt b/tests/manual/qscreen/CMakeLists.txt
new file mode 100644
index 0000000000..53b431c548
--- /dev/null
+++ b/tests/manual/qscreen/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from qscreen.pro.
+
+#####################################################################
+## qscreen Binary:
+#####################################################################
+
+add_qt_manual_test(qscreen
+ SOURCES
+ main.cpp
+ propertyfield.cpp propertyfield.h
+ propertywatcher.cpp propertywatcher.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:qscreen.pro:<TRUE>:
+# TEMPLATE = "app"