summaryrefslogtreecommitdiffstats
path: root/tests/manual/qsslsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qsslsocket/CMakeLists.txt')
-rw-r--r--tests/manual/qsslsocket/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/manual/qsslsocket/CMakeLists.txt b/tests/manual/qsslsocket/CMakeLists.txt
new file mode 100644
index 0000000000..bd7c9fc569
--- /dev/null
+++ b/tests/manual/qsslsocket/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from qsslsocket.pro.
+
+#####################################################################
+## tst_manual_qsslsocket Test:
+#####################################################################
+
+add_qt_test(tst_manual_qsslsocket
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)