summaryrefslogtreecommitdiffstats
path: root/tests/manual/qt_poll/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qt_poll/CMakeLists.txt')
-rw-r--r--tests/manual/qt_poll/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/qt_poll/CMakeLists.txt b/tests/manual/qt_poll/CMakeLists.txt
new file mode 100644
index 0000000000..5445a7a2ec
--- /dev/null
+++ b/tests/manual/qt_poll/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qt_poll.pro.
+
+#####################################################################
+## tst_qt_poll Test:
+#####################################################################
+
+add_qt_test(tst_qt_poll
+ SOURCES
+ ../../../src/corelib/kernel/qpoll.cpp
+ tst_qt_poll.cpp
+ INCLUDE_DIRECTORIES
+ ../../../src/corelib/kernel
+ LIBRARIES
+ Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Network
+)