summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtabbar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtabbar/CMakeLists.txt')
-rw-r--r--tests/manual/qtabbar/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/qtabbar/CMakeLists.txt b/tests/manual/qtabbar/CMakeLists.txt
new file mode 100644
index 0000000000..a44b6a331a
--- /dev/null
+++ b/tests/manual/qtabbar/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qtabbar.pro.
+
+#####################################################################
+## qtabbar Binary:
+#####################################################################
+
+add_qt_manual_test(qtabbar
+ GUI
+ SOURCES
+ main.cpp
+ tabbarform.cpp tabbarform.h tabbarform.ui
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:qtabbar.pro:<TRUE>:
+# TEMPLATE = "app"