summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtabletevent/device_information/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtabletevent/device_information/CMakeLists.txt')
-rw-r--r--tests/manual/qtabletevent/device_information/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/manual/qtabletevent/device_information/CMakeLists.txt b/tests/manual/qtabletevent/device_information/CMakeLists.txt
new file mode 100644
index 0000000000..d0e12fac0a
--- /dev/null
+++ b/tests/manual/qtabletevent/device_information/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from device_information.pro.
+
+#####################################################################
+## device_information Binary:
+#####################################################################
+
+add_qt_manual_test(device_information
+ GUI
+ SOURCES
+ main.cpp
+ tabletwidget.cpp tabletwidget.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)