summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtabletevent/regular_widgets/CMakeLists.txt')
-rw-r--r--tests/manual/qtabletevent/regular_widgets/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt b/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
new file mode 100644
index 0000000000..7937aa5d90
--- /dev/null
+++ b/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from regular_widgets.pro.
+
+#####################################################################
+## regular_widgets Binary:
+#####################################################################
+
+add_qt_manual_test(regular_widgets
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:regular_widgets.pro:<TRUE>:
+# TEMPLATE = "app"