summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtbug-8933/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtbug-8933/CMakeLists.txt')
-rw-r--r--tests/manual/qtbug-8933/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/manual/qtbug-8933/CMakeLists.txt b/tests/manual/qtbug-8933/CMakeLists.txt
index 5405c77f34..ecb4b8a70a 100644
--- a/tests/manual/qtbug-8933/CMakeLists.txt
+++ b/tests/manual/qtbug-8933/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qtbug-8933.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtbug-8933 Binary:
@@ -9,12 +10,9 @@ qt_internal_add_manual_test(qtbug-8933
SOURCES
main.cpp
widget.cpp widget.h widget.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qtbug-8933.pro:<TRUE>:
-# TEMPLATE = "app"