summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtbug-8933/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtbug-8933/CMakeLists.txt')
-rw-r--r--tests/manual/qtbug-8933/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/qtbug-8933/CMakeLists.txt b/tests/manual/qtbug-8933/CMakeLists.txt
new file mode 100644
index 0000000000..a5de7687cb
--- /dev/null
+++ b/tests/manual/qtbug-8933/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qtbug-8933.pro.
+
+#####################################################################
+## qtbug-8933 Binary:
+#####################################################################
+
+add_qt_manual_test(qtbug-8933
+ GUI
+ SOURCES
+ main.cpp
+ widget.cpp widget.h widget.ui
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:qtbug-8933.pro:<TRUE>:
+# TEMPLATE = "app"