summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtexteditlist/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtexteditlist/CMakeLists.txt')
-rw-r--r--tests/manual/qtexteditlist/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/manual/qtexteditlist/CMakeLists.txt b/tests/manual/qtexteditlist/CMakeLists.txt
index 7b11cade93..e0cf2f0f4d 100644
--- a/tests/manual/qtexteditlist/CMakeLists.txt
+++ b/tests/manual/qtexteditlist/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qtexteditlist.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtexteditlist Binary:
@@ -9,12 +10,9 @@ qt_internal_add_manual_test(qtexteditlist
SOURCES
main.cpp
widget.cpp widget.h widget.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qtexteditlist.pro:<TRUE>:
-# TEMPLATE = "app"