summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtouchevent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtouchevent/CMakeLists.txt')
-rw-r--r--tests/manual/qtouchevent/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/manual/qtouchevent/CMakeLists.txt b/tests/manual/qtouchevent/CMakeLists.txt
new file mode 100644
index 0000000000..8cee742ca1
--- /dev/null
+++ b/tests/manual/qtouchevent/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from qtouchevent.pro.
+
+#####################################################################
+## qtouchevent Binary:
+#####################################################################
+
+add_qt_manual_test(qtouchevent
+ SOURCES
+ form.ui
+ main.cpp
+ touchwidget.cpp touchwidget.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)