summaryrefslogtreecommitdiffstats
path: root/tests/manual/repaint/mainwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/repaint/mainwindow/CMakeLists.txt')
-rw-r--r--tests/manual/repaint/mainwindow/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/manual/repaint/mainwindow/CMakeLists.txt b/tests/manual/repaint/mainwindow/CMakeLists.txt
new file mode 100644
index 0000000000..f71b5ddf6c
--- /dev/null
+++ b/tests/manual/repaint/mainwindow/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from mainwindow.pro.
+
+#####################################################################
+## tst_manual_mainwindow Binary:
+#####################################################################
+
+add_qt_manual_test(tst_manual_mainwindow
+ GUI
+ SOURCES
+ ../shared/shared.h
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)