summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/cubemap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/cubemap/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/cubemap/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/cubemap/CMakeLists.txt b/tests/manual/rhi/cubemap/CMakeLists.txt
index b3e3206cf5..9df6ca1927 100644
--- a/tests/manual/rhi/cubemap/CMakeLists.txt
+++ b/tests/manual/rhi/cubemap/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from cubemap.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## cubemap Binary:
@@ -8,7 +9,7 @@ qt_internal_add_manual_test(cubemap
GUI
SOURCES
cubemap.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -26,7 +27,3 @@ qt_internal_add_resource(cubemap "cubemap"
FILES
${cubemap_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:cubemap.pro:<TRUE>:
-# TEMPLATE = "app"