summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/cubemap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/cubemap/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/cubemap/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/tests/manual/rhi/cubemap/CMakeLists.txt b/tests/manual/rhi/cubemap/CMakeLists.txt
new file mode 100644
index 0000000000..5886b40138
--- /dev/null
+++ b/tests/manual/rhi/cubemap/CMakeLists.txt
@@ -0,0 +1,33 @@
+# Generated from cubemap.pro.
+
+#####################################################################
+## cubemap Binary:
+#####################################################################
+
+add_qt_manual_test(cubemap
+ GUI
+ SOURCES
+ cubemap.cpp
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+# Resources:
+set(cubemap_resource_files
+ "c.png"
+ "cubemap.frag.qsb"
+ "cubemap.vert.qsb"
+)
+
+add_qt_resource(cubemap "cubemap"
+ PREFIX
+ "/"
+ FILES
+ ${cubemap_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:cubemap.pro:<TRUE>:
+# TEMPLATE = "app"