summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt b/tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt
index d695bcbb9b..f5da850c8d 100644
--- a/tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt
+++ b/tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from hellominimalcrossgfxtriangle.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## hellominimalcrossgfxtriangle Binary:
@@ -9,7 +10,7 @@ qt_internal_add_manual_test(hellominimalcrossgfxtriangle
hellowindow.cpp hellowindow.h
main.cpp
window.cpp window.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -32,7 +33,3 @@ qt_internal_add_resource(hellominimalcrossgfxtriangle "hellominimalcrossgfxtrian
FILES
${hellominimalcrossgfxtriangle_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:hellominimalcrossgfxtriangle.pro:<TRUE>:
-# TEMPLATE = "app"