summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/msaatexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/msaatexture/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/msaatexture/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/msaatexture/CMakeLists.txt b/tests/manual/rhi/msaatexture/CMakeLists.txt
index a498780e4e..d948319059 100644
--- a/tests/manual/rhi/msaatexture/CMakeLists.txt
+++ b/tests/manual/rhi/msaatexture/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from msaatexture.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## msaatexture Binary:
@@ -8,7 +9,7 @@ qt_internal_add_manual_test(msaatexture
GUI
SOURCES
msaatexture.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -43,7 +44,3 @@ qt_internal_add_resource(msaatexture "msaatexture"
FILES
${msaatexture_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:msaatexture.pro:<TRUE>:
-# TEMPLATE = "app"