summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/qrhiprof/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/qrhiprof/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/qrhiprof/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/rhi/qrhiprof/CMakeLists.txt b/tests/manual/rhi/qrhiprof/CMakeLists.txt
new file mode 100644
index 0000000000..d0a11e94b3
--- /dev/null
+++ b/tests/manual/rhi/qrhiprof/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from qrhiprof.pro.
+
+#####################################################################
+## qrhiprof Binary:
+#####################################################################
+
+add_qt_manual_test(qrhiprof
+ GUI
+ SOURCES
+ qrhiprof.cpp
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Network
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:qrhiprof.pro:<TRUE>:
+# TEMPLATE = "app"