summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/shadowmap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/shadowmap/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/shadowmap/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/tests/manual/rhi/shadowmap/CMakeLists.txt b/tests/manual/rhi/shadowmap/CMakeLists.txt
new file mode 100644
index 0000000000..d2de92d094
--- /dev/null
+++ b/tests/manual/rhi/shadowmap/CMakeLists.txt
@@ -0,0 +1,33 @@
+# Generated from shadowmap.pro.
+
+#####################################################################
+## shadowmap Binary:
+#####################################################################
+
+add_qt_manual_test(shadowmap
+ GUI
+ SOURCES
+ shadowmap.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+)
+
+# Resources:
+set(shadowmap_resource_files
+ "main.frag.qsb"
+ "main.vert.qsb"
+ "shadowmap.frag.qsb"
+ "shadowmap.vert.qsb"
+)
+
+add_qt_resource(shadowmap "shadowmap"
+ PREFIX
+ "/"
+ FILES
+ ${shadowmap_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:shadowmap.pro:<TRUE>:
+# TEMPLATE = "app"