summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/tessellation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/tessellation/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/tessellation/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/rhi/tessellation/CMakeLists.txt b/tests/manual/rhi/tessellation/CMakeLists.txt
index 74752dbd96..bdb3d8d2f7 100644
--- a/tests/manual/rhi/tessellation/CMakeLists.txt
+++ b/tests/manual/rhi/tessellation/CMakeLists.txt
@@ -1,8 +1,11 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
qt_internal_add_manual_test(tessellation
GUI
SOURCES
tessellation.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)