summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/tex3d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/tex3d/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/tex3d/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/rhi/tex3d/CMakeLists.txt b/tests/manual/rhi/tex3d/CMakeLists.txt
index 380a76f262..8b2ac292cf 100644
--- a/tests/manual/rhi/tex3d/CMakeLists.txt
+++ b/tests/manual/rhi/tex3d/CMakeLists.txt
@@ -1,8 +1,11 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
qt_internal_add_manual_test(tex3d
GUI
SOURCES
tex3d.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)