summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/glyphshaping/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/glyphshaping/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/glyphshaping/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/manual/textrendering/glyphshaping/CMakeLists.txt b/tests/manual/textrendering/glyphshaping/CMakeLists.txt
new file mode 100644
index 0000000000..891503dea1
--- /dev/null
+++ b/tests/manual/textrendering/glyphshaping/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from glyphshaping.pro.
+
+#####################################################################
+## glyphshaping Binary:
+#####################################################################
+
+add_qt_manual_test(glyphshaping
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:glyphshaping.pro:<TRUE>:
+# DEPLOYMENT = "glyphshaping_data"
+# glyphshaping_data.files = "$$PWD/glyphshaping_data.xml"
+# glyphshaping_data.path = "."