summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/nativetext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/nativetext/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/nativetext/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/tests/manual/textrendering/nativetext/CMakeLists.txt b/tests/manual/textrendering/nativetext/CMakeLists.txt
new file mode 100644
index 0000000000..c03a8ed288
--- /dev/null
+++ b/tests/manual/textrendering/nativetext/CMakeLists.txt
@@ -0,0 +1,28 @@
+# Generated from nativetext.pro.
+
+#####################################################################
+## nativetext Binary:
+#####################################################################
+
+add_qt_manual_test(nativetext
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Widgets
+)
+
+## Scopes:
+#####################################################################
+
+extend_target(nativetext CONDITION APPLE
+ PUBLIC_LIBRARIES
+ ${FWAppKit}
+ ${FWCoreGraphics}
+ ${FWFoundation}
+ COMPILE_OPTIONS
+ -x
+ objective-c++
+)