summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/nativetext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/nativetext/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/nativetext/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/manual/textrendering/nativetext/CMakeLists.txt b/tests/manual/textrendering/nativetext/CMakeLists.txt
new file mode 100644
index 0000000000..c7d50f2a6f
--- /dev/null
+++ b/tests/manual/textrendering/nativetext/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from nativetext.pro.
+
+#####################################################################
+## nativetext Binary:
+#####################################################################
+
+add_qt_manual_test(nativetext
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+## Scopes:
+#####################################################################
+
+extend_target(nativetext CONDITION APPLE
+ PUBLIC_LIBRARIES
+ ${FWAppKit}
+ ${FWCoreGraphics}
+ ${FWFoundation}
+ COMPILE_OPTIONS
+ -x
+ objective-c++
+)