summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/textperformance/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/textperformance/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/textperformance/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/manual/textrendering/textperformance/CMakeLists.txt b/tests/manual/textrendering/textperformance/CMakeLists.txt
new file mode 100644
index 0000000000..cf21b4ecac
--- /dev/null
+++ b/tests/manual/textrendering/textperformance/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from textperformance.pro.
+
+#####################################################################
+## textperformance Binary:
+#####################################################################
+
+add_qt_manual_test(textperformance
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)