summaryrefslogtreecommitdiffstats
path: root/tests/manual/triangulator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/triangulator/CMakeLists.txt')
-rw-r--r--tests/manual/triangulator/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/manual/triangulator/CMakeLists.txt b/tests/manual/triangulator/CMakeLists.txt
index e9fe7f50ef..a424bc5ecc 100644
--- a/tests/manual/triangulator/CMakeLists.txt
+++ b/tests/manual/triangulator/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from triangulator.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## triangulator Binary:
@@ -9,11 +10,8 @@ qt_internal_add_manual_test(triangulator
SOURCES
main.cpp
triviswidget.cpp triviswidget.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:triangulator.pro:<TRUE>:
-# TEMPLATE = "app"