summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/cursors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/wasm/cursors/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/cursors/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/wasm/cursors/CMakeLists.txt b/tests/manual/wasm/cursors/CMakeLists.txt
index 674c6d4d2b..93f93064cf 100644
--- a/tests/manual/wasm/cursors/CMakeLists.txt
+++ b/tests/manual/wasm/cursors/CMakeLists.txt
@@ -1,9 +1,12 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
qt_internal_add_manual_test(cursors
GUI
SOURCES
MainWindow.cpp MainWindow.h MainWindow.ui
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
Qt::Widgets