summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt b/tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt
index 09b5cdb1e9..a034f821da 100644
--- a/tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt
+++ b/tests/manual/wasm/eventloop/asyncify_exec/CMakeLists.txt
@@ -4,3 +4,6 @@ qt_internal_add_manual_test(asyncify_exec
PUBLIC_LIBRARIES
Qt::Core
)
+
+# Enable asyncify for this test. Also enable optimizations in order to reduce the binary size.
+target_link_options(asyncify_exec PUBLIC -sASYNCIFY -Os)