summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt b/tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt
index 23d48b626f..e929089479 100644
--- a/tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt
+++ b/tests/manual/wasm/eventloop/main_noexec/CMakeLists.txt
@@ -1,8 +1,11 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
qt_internal_add_manual_test(main_noexec
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
)