summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/network/echo_client_mainthread/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/wasm/network/echo_client_mainthread/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/network/echo_client_mainthread/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/manual/wasm/network/echo_client_mainthread/CMakeLists.txt b/tests/manual/wasm/network/echo_client_mainthread/CMakeLists.txt
new file mode 100644
index 0000000000..05416c0b66
--- /dev/null
+++ b/tests/manual/wasm/network/echo_client_mainthread/CMakeLists.txt
@@ -0,0 +1,8 @@
+qt_internal_add_manual_test(echo_client_mainthread
+ GUI
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Core
+ Qt::Network
+)