summaryrefslogtreecommitdiffstats
path: root/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt')
-rw-r--r--tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt b/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
new file mode 100644
index 0000000000..f0161997c0
--- /dev/null
+++ b/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from bigmenucreator.pro.
+
+#####################################################################
+## BigMenuCreator Binary:
+#####################################################################
+
+add_qt_manual_test(BigMenuCreator
+ GUI
+ SOURCES
+ main.cpp
+ mainwindow.cpp mainwindow.h mainwindow.ui
+ DEFINES
+ QT_DEPRECATED_WARNINGS
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:bigmenucreator.pro:<TRUE>:
+# TEMPLATE = "app"