summaryrefslogtreecommitdiffstats
path: root/tests/manual/windowflags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/windowflags/CMakeLists.txt')
-rw-r--r--tests/manual/windowflags/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/manual/windowflags/CMakeLists.txt b/tests/manual/windowflags/CMakeLists.txt
index 5c4941bec8..27e4fd5ba6 100644
--- a/tests/manual/windowflags/CMakeLists.txt
+++ b/tests/manual/windowflags/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from windowflags.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_windowflags Binary:
@@ -11,7 +12,9 @@ qt_internal_add_manual_test(tst_manual_windowflags
controls.cpp controls.h
main.cpp
previewwindow.cpp previewwindow.h
- PUBLIC_LIBRARIES
+ NO_PCH_SOURCES
+ controls.cpp # undef QT_NO_FOREACH
+ LIBRARIES
Qt::Gui
Qt::Widgets
)