summaryrefslogtreecommitdiffstats
path: root/tests/manual/xcb_gl_integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/xcb_gl_integration/CMakeLists.txt')
-rw-r--r--tests/manual/xcb_gl_integration/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/manual/xcb_gl_integration/CMakeLists.txt b/tests/manual/xcb_gl_integration/CMakeLists.txt
new file mode 100644
index 0000000000..ac532a7c61
--- /dev/null
+++ b/tests/manual/xcb_gl_integration/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from xcb_gl_integration.pro.
+
+#####################################################################
+## xcb_gl_integration Binary:
+#####################################################################
+
+add_qt_manual_test(xcb_gl_integration
+ GUI
+ SOURCES
+ main.cpp
+ INCLUDE_DIRECTORIES
+ .
+ LIBRARIES
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:xcb_gl_integration.pro:<TRUE>:
+# TEMPLATE = "app"