summaryrefslogtreecommitdiffstats
path: root/.cmake.conf
Commit message (Expand)AuthorAgeFilesLines
* Empty pre-release version in '6.3' seriesv6.3.16.3.1Jani Heikkinen2022-06-021-1/+1
* Bump version to 6.3.1Jani Heikkinen2022-03-251-1/+1
* Revert "CMake: Warn if cmake_minimum_required has an unsupported low version"Alexandru Croitor2021-10-041-10/+2
* CMake: Warn if cmake_minimum_required has an unsupported low versionAlexandru Croitor2021-10-011-2/+10
* Bump versionJani Heikkinen2021-09-141-1/+1
* CMake: Bump min required CMake version for static Qt builds to 3.21Alexandru Croitor2021-08-101-3/+3
* CMake: Enforce minimum CMake version in user projectsAlexandru Croitor2021-08-041-2/+8
* CMake: Bump min required CMake version for static Qt builds to 3.20Alexandru Croitor2021-08-041-0/+1
* CMake: Bump min required CMake version for shared Qt builds to 3.16Alexandru Croitor2021-07-281-2/+2
* Conan: Read status flag from .cmake.confIikka Eklund2021-06-211-0/+1
* Bump versionJani Heikkinen2021-02-181-1/+1
* Lower the CMake minimum required version for single-config buildsJoerg Bornemann2021-01-141-1/+1
* Bump versionPaul Wicking2021-01-111-1/+1
* CMake: Enable NEW policies by CMake version with a global defaultCraig Scott2020-12-071-0/+14
* CMake: Bump the minimum required CMake version to build Qt to 3.18Alexandru Croitor2020-11-031-0/+1
* pro2cmake.py: Generate .cmake.conf files for versioningMÃ¥rten Nordheim2020-04-301-0/+1