summaryrefslogtreecommitdiffstats
path: root/examples/charts/qmlweather/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:47 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-08-17 13:48:06 +0200
commit76fcbad6f08e490865c362ec02c02b13800c37cc (patch)
tree85d9eca3a9b2980b91efbe393c41596de0b4bf0f /examples/charts/qmlweather/CMakeLists.txt
parent3002c5a3a943e524f7862dfe067e9adcddfd3625 (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I2ae5ba6164cb5ed450c8924d484d30167461c10d Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/charts/qmlweather/CMakeLists.txt')
-rw-r--r--examples/charts/qmlweather/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/charts/qmlweather/CMakeLists.txt b/examples/charts/qmlweather/CMakeLists.txt
index 314ece1b..8142fb8c 100644
--- a/examples/charts/qmlweather/CMakeLists.txt
+++ b/examples/charts/qmlweather/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from qmlweather.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(qmlweather LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)