summaryrefslogtreecommitdiffstats
path: root/tests/auto/domain/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/domain/CMakeLists.txt')
-rw-r--r--tests/auto/domain/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/domain/CMakeLists.txt b/tests/auto/domain/CMakeLists.txt
new file mode 100644
index 00000000..307c3ff3
--- /dev/null
+++ b/tests/auto/domain/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from domain.pro.
+
+#####################################################################
+## domain Test:
+#####################################################################
+
+qt_internal_add_test(domain
+ SOURCES
+ ../inc/tst_definitions.h
+ tst_domain.cpp
+ INCLUDE_DIRECTORIES
+ ../inc
+ PUBLIC_LIBRARIES
+ Qt::Charts
+ Qt::ChartsPrivate
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::OpenGL
+ Qt::OpenGLWidgets
+ Qt::Widgets
+)