summaryrefslogtreecommitdiffstats
path: root/tests/auto/qchart/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qchart/CMakeLists.txt')
-rw-r--r--tests/auto/qchart/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/qchart/CMakeLists.txt b/tests/auto/qchart/CMakeLists.txt
new file mode 100644
index 00000000..b068e5aa
--- /dev/null
+++ b/tests/auto/qchart/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from qchart.pro.
+
+#####################################################################
+## qchart Test:
+#####################################################################
+
+qt_internal_add_test(qchart
+ SOURCES
+ ../inc/tst_definitions.h
+ tst_qchart.cpp
+ INCLUDE_DIRECTORIES
+ ../inc
+ PUBLIC_LIBRARIES
+ Qt::Charts
+ Qt::Gui
+ Qt::OpenGL
+ Qt::OpenGLWidgets
+ Qt::Widgets
+)