summaryrefslogtreecommitdiffstats
path: root/tests/manual/boxplottester/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/boxplottester/CMakeLists.txt')
-rw-r--r--tests/manual/boxplottester/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/manual/boxplottester/CMakeLists.txt b/tests/manual/boxplottester/CMakeLists.txt
new file mode 100644
index 00000000..48d85e29
--- /dev/null
+++ b/tests/manual/boxplottester/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from boxplottester.pro.
+
+#####################################################################
+## boxplottester Binary:
+#####################################################################
+
+qt_internal_add_manual_test(boxplottester
+ GUI
+ SOURCES
+ customtablemodel.cpp customtablemodel.h
+ main.cpp
+ mainwidget.cpp mainwidget.h
+ pentool.cpp pentool.h
+ PUBLIC_LIBRARIES
+ Qt::Charts
+ Qt::Gui
+ Qt::OpenGL
+ Qt::OpenGLWidgets
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:boxplottester.pro:<TRUE>:
+# TEMPLATE = "app"