summaryrefslogtreecommitdiffstats
path: root/tests/manual/qmlchartproperties/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qmlchartproperties/CMakeLists.txt')
-rw-r--r--tests/manual/qmlchartproperties/CMakeLists.txt57
1 files changed, 57 insertions, 0 deletions
diff --git a/tests/manual/qmlchartproperties/CMakeLists.txt b/tests/manual/qmlchartproperties/CMakeLists.txt
new file mode 100644
index 00000000..998d94bb
--- /dev/null
+++ b/tests/manual/qmlchartproperties/CMakeLists.txt
@@ -0,0 +1,57 @@
+# Generated from qmlchartproperties.pro.
+
+#####################################################################
+## qmlchartproperties Binary:
+#####################################################################
+
+qt_internal_add_manual_test(qmlchartproperties
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Charts
+ Qt::Gui
+ Qt::OpenGL
+ Qt::OpenGLWidgets
+)
+
+# Resources:
+set(resources_resource_files
+ "qml/qmlchartproperties/AreaChart.qml"
+ "qml/qmlchartproperties/AreaEditor.qml"
+ "qml/qmlchartproperties/BarChart.qml"
+ "qml/qmlchartproperties/BarEditor.qml"
+ "qml/qmlchartproperties/Button.qml"
+ "qml/qmlchartproperties/Chart.qml"
+ "qml/qmlchartproperties/ChartEditor.qml"
+ "qml/qmlchartproperties/ChartEditorAxis.qml"
+ "qml/qmlchartproperties/ChartEditorLegend.qml"
+ "qml/qmlchartproperties/ChartEditorProperties.qml"
+ "qml/qmlchartproperties/ChartEditorSeries.qml"
+ "qml/qmlchartproperties/ChartEditorTitle.qml"
+ "qml/qmlchartproperties/FontEditor.qml"
+ "qml/qmlchartproperties/HorizontalBarChart.qml"
+ "qml/qmlchartproperties/HorizontalPercentBarChart.qml"
+ "qml/qmlchartproperties/HorizontalStackedBarChart.qml"
+ "qml/qmlchartproperties/LineChart.qml"
+ "qml/qmlchartproperties/LineEditor.qml"
+ "qml/qmlchartproperties/PercentBarChart.qml"
+ "qml/qmlchartproperties/PieChart.qml"
+ "qml/qmlchartproperties/PieEditor.qml"
+ "qml/qmlchartproperties/ScatterChart.qml"
+ "qml/qmlchartproperties/ScatterEditor.qml"
+ "qml/qmlchartproperties/SplineChart.qml"
+ "qml/qmlchartproperties/StackedBarChart.qml"
+ "qml/qmlchartproperties/main.qml"
+)
+
+qt_internal_add_resource(qmlchartproperties "resources"
+ PREFIX
+ "/"
+ FILES
+ ${resources_resource_files}
+)
+
+
+#### Keys ignored in scope 1:.:.:qmlchartproperties.pro:<TRUE>:
+# OTHER_FILES = "qml/qmlchartproperties/*"