summaryrefslogtreecommitdiffstats
path: root/tools/demoLauncher/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/demoLauncher/CMakeLists.txt')
-rw-r--r--tools/demoLauncher/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tools/demoLauncher/CMakeLists.txt b/tools/demoLauncher/CMakeLists.txt
new file mode 100644
index 00000000..517c313f
--- /dev/null
+++ b/tools/demoLauncher/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from demoLauncher.pro.
+
+#####################################################################
+## demoLauncher Binary:
+#####################################################################
+
+qt_internal_add_executable(demoLauncher
+ GUI
+ SOURCES
+ graphicsbutton.cpp graphicsbutton.h
+ main.cpp
+ widget.cpp widget.h
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)