summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Buhr <andreas.buhr@qt.io>2021-03-26 13:01:32 +0100
committerAndreas Buhr <andreas.buhr@qt.io>2021-03-26 20:18:21 +0100
commit283bfeb18acbc5f3ad8d5091b1ceb6da068201af (patch)
tree05597803465fda929101a02bd2f4f9be8ccac645 /CMakeLists.txt
parent08132ee60ee8f9021cc45d9078454ed90cd9cbdc (diff)
Change version number in CMakeLists.txt
This patch changes the version number in CMakeLists.txt to use the variable QT_REPO_MODULE_VERSION like in all other modules. Change-Id: Ia2a5638b5eac7244cae410255cc715094f68094b Reviewed-by: Karsten Heimrich <karsten.heimrich@qt.io> Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98332e5f..7f32f3e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.15.0)
include(.cmake.conf)
project(QtConnectivity
- VERSION 6.0.0
+ VERSION "${QT_REPO_MODULE_VERSION}"
DESCRIPTION "Qt Connectivity Libraries"
HOMEPAGE_URL "https://qt.io/"
LANGUAGES CXX C