summaryrefslogtreecommitdiffstats
path: root/examples/bluetooth/btchat/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Buhr <andreas@andreasbuhr.de>2020-12-17 19:19:18 +0100
committerAndreas Buhr <andreas@andreasbuhr.de>2020-12-21 14:26:23 +0100
commit7059487ccba77d6d05bc985d5cd9b49c90d8042c (patch)
treebfc957a2447ca71aa213da5bf10e887b64a0b536 /examples/bluetooth/btchat/CMakeLists.txt
parent5f84f4e90d45061200873a768fee81eb8e475f98 (diff)
Update CMake scripts in QtConnectivity
Recreated all CMake files in QtConnectivity using run_pro2cmake.py . --only-existing -- --api-version 3 Furthermore, port bttestui to CMake. Change-Id: Idb55f1b4c1cff30d7824a42e3ee6923c39e698df Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/bluetooth/btchat/CMakeLists.txt')
-rw-r--r--examples/bluetooth/btchat/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/bluetooth/btchat/CMakeLists.txt b/examples/bluetooth/btchat/CMakeLists.txt
index 3848824f..44b978b7 100644
--- a/examples/bluetooth/btchat/CMakeLists.txt
+++ b/examples/bluetooth/btchat/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(btchat
main.cpp
remoteselector.cpp remoteselector.h remoteselector.ui
)
+set_target_properties(btchat PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(btchat PUBLIC
Qt::Bluetooth
Qt::Core