summaryrefslogtreecommitdiffstats
path: root/examples/nfc/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2024-01-04 14:58:20 +0100
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2024-01-17 16:01:06 +0000
commitf87eb7401c50cf8fca61e49f06e1bfbb52964639 (patch)
tree58f853c7c625a14d2cc9341b242cbae23a1e6020 /examples/nfc/CMakeLists.txt
parentbe6c68aed8a4369399d25ef28164305b9b297fd6 (diff)
Examples: Use versioned CMake targets for Qt modules
Pick-to: 6.6 Task-number: QTBUG-113277 Change-Id: I4885e6df894e24c2fdacccc4e58530ee9b190968 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Ivan Solovev <ivan.solovev@qt.io> (cherry picked from commit 91c3e3dceaaaf27e7e92425e99f42898871fb6c1) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/nfc/CMakeLists.txt')
-rw-r--r--examples/nfc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/nfc/CMakeLists.txt b/examples/nfc/CMakeLists.txt
index 47bc9416..0dd7eb29 100644
--- a/examples/nfc/CMakeLists.txt
+++ b/examples/nfc/CMakeLists.txt
@@ -1,9 +1,9 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-if(TARGET Qt::Widgets)
+if(TARGET Qt6::Widgets)
qt_internal_add_example(annotatedurl)
endif()
-if(TARGET Qt::QuickControls2)
+if(TARGET Qt6::QuickControls2)
qt_internal_add_example(ndefeditor)
endif()