summaryrefslogtreecommitdiffstats
path: root/src/imports/bluetooth/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/bluetooth/.prev_CMakeLists.txt')
-rw-r--r--src/imports/bluetooth/.prev_CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/src/imports/bluetooth/.prev_CMakeLists.txt b/src/imports/bluetooth/.prev_CMakeLists.txt
deleted file mode 100644
index 7cf1d0bd..00000000
--- a/src/imports/bluetooth/.prev_CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-# Generated from bluetooth.pro.
-
-#####################################################################
-## bluetooth Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(bluetooth
- URI "QtBluetooth"
- VERSION "${CMAKE_PROJECT_VERSION}"
- CLASSNAME QBluetoothQmlPlugin
- SKIP_TYPE_REGISTRATION
- SOURCES
- plugin.cpp
- qdeclarativebluetoothdiscoverymodel.cpp qdeclarativebluetoothdiscoverymodel_p.h
- qdeclarativebluetoothservice.cpp qdeclarativebluetoothservice_p.h
- qdeclarativebluetoothsocket.cpp qdeclarativebluetoothsocket_p.h
- DEFINES
- QT_DISABLE_DEPRECATED_BEFORE=0
- PUBLIC_LIBRARIES
- Qt::Bluetooth
- Qt::Core
- Qt::Quick
-)
-
-#### Keys ignored in scope 1:.:.:bluetooth.pro:<TRUE>:
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtBluetooth"