summaryrefslogtreecommitdiffstats
path: root/src/imports/bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/bluetooth/CMakeLists.txt')
-rw-r--r--src/imports/bluetooth/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/imports/bluetooth/CMakeLists.txt b/src/imports/bluetooth/CMakeLists.txt
index 5b81ac6d..5027ba9f 100644
--- a/src/imports/bluetooth/CMakeLists.txt
+++ b/src/imports/bluetooth/CMakeLists.txt
@@ -1,10 +1,8 @@
-# Generated from bluetooth.pro.
-
#####################################################################
## bluetooth Plugin:
#####################################################################
-qt_internal_add_qml_module(declarative_bluetooth # special case
+qt_internal_add_qml_module(declarative_bluetooth
URI "QtBluetooth"
VERSION "${CMAKE_PROJECT_VERSION}"
CLASSNAME QBluetoothQmlPlugin