summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index cc8be614..cbb34b65 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,4 +1,3 @@
-# special case begin
if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.15.0)
project(QtConnectivityTests VERSION 6.0.0 LANGUAGES C CXX)
@@ -13,5 +12,5 @@ if(TARGET Qt::Bluetooth)
add_subdirectory(bttestui)
endif()
endif()
-# special case end
+
qt_build_tests()