summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
new file mode 100644
index 00000000..ffa2e824
--- /dev/null
+++ b/tests/auto/CMakeLists.txt
@@ -0,0 +1,6 @@
+if(NOT ANDROID)
+ add_subdirectory(cpptest)
+endif()
+if(TARGET Qt::Quick AND NOT boot2qt)
+ add_subdirectory(qmltest)
+endif()