summaryrefslogtreecommitdiffstats
path: root/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt')
-rw-r--r--tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt b/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
new file mode 100644
index 00000000..8132c2a6
--- /dev/null
+++ b/tests/auto/cpptest/q3dsurface-heightproxy/CMakeLists.txt
@@ -0,0 +1,18 @@
+qt_add_test(q3dsurface-heightproxy
+ SOURCES
+ tst_proxy.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::DataVisualization
+)
+
+set(q3dsurface-heightproxy_resource_files
+ "customtexture.jpg"
+)
+
+qt_add_resource(q3dsurface-heightproxy "q3dsurface-heightproxy"
+ PREFIX
+ "/"
+ FILES
+ ${q3dsurface-heightproxy_resource_files}
+)