summaryrefslogtreecommitdiffstats
path: root/tests/auto/qmltest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qmltest/CMakeLists.txt')
-rw-r--r--tests/auto/qmltest/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/qmltest/CMakeLists.txt b/tests/auto/qmltest/CMakeLists.txt
new file mode 100644
index 00000000..9cb800a0
--- /dev/null
+++ b/tests/auto/qmltest/CMakeLists.txt
@@ -0,0 +1,19 @@
+qt_add_test(tst_qmltest
+ QMLTEST
+ SOURCES
+ tst_qmltest.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+set(qmltest_resource_files
+ "customitem.obj"
+ "customtexture.jpg"
+)
+
+qt_add_resource(tst_qmltest "qmltest"
+ PREFIX
+ "/"
+ FILES
+ ${qmltest_resource_files}
+)