summaryrefslogtreecommitdiffstats
path: root/tests/manual/barstest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/barstest/CMakeLists.txt')
-rw-r--r--tests/manual/barstest/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/manual/barstest/CMakeLists.txt b/tests/manual/barstest/CMakeLists.txt
new file mode 100644
index 00000000..f3d695d5
--- /dev/null
+++ b/tests/manual/barstest/CMakeLists.txt
@@ -0,0 +1,22 @@
+qt_add_executable(barstest
+ GUI
+ SOURCES
+ chart.cpp chart.h
+ custominputhandler.cpp custominputhandler.h
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)
+
+set(barstest_resource_files
+ "shuttle.obj"
+ "shuttle.png"
+)
+
+qt_add_resource(barstest "barstest"
+ PREFIX
+ "/"
+ FILES
+ ${barstest_resource_files}
+)