aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@qt.io>2019-06-17 16:03:22 +0200
committerFrederik Gladhorn <frederik.gladhorn@qt.io>2019-06-17 15:53:09 +0000
commitae47deba4c943c496412530a8d2a5a688ae12038 (patch)
tree4a94f4e88893c4a2633d07aa9acfb742e5420e5a /CMakeLists.txt
parent188e44aa42b9138cb8aba13a0cabf7057ab8c462 (diff)
CMake: switch version to 6.0.0
Change-Id: I633338f4d75f48213019b3b88fe1b6402c6005fd Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c636026965..c29104fb0a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,11 @@
cmake_minimum_required(VERSION 3.14.0)
project(QtDeclarative
- VERSION 5.14.0
+ VERSION 6.0.0
DESCRIPTION "Qt Declarative Libraries"
HOMEPAGE_URL "https://qt.io/"
LANGUAGES CXX C
)
-find_package(Qt5 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network)
qt_build_repo()