aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-01-28 23:41:18 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-01-30 20:45:49 +0000
commitb134476cdb123d20521de664d6dea0550fd6876b (patch)
treed297637e9a76cd7bf0eff507d47b6925fd424d57 /CMakeLists.txt
parentb684ba219493fb7b0108ae367d6d033aaa28053b (diff)
Post-merge fixes
Change-Id: I2350df5368ee34d6c7072d456806e518ce533839 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83cea1d4c5..e0f120aa5d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,8 +7,8 @@ project(QtDeclarative
LANGUAGES CXX C
)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network
- OPTIONAL_COMPONENTS Sql Concurrent Test)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network OpenGL # special case
+ OPTIONAL_COMPONENTS Sql Concurrent Test) # special case
# export QT6_ADD_QML_MODULE to this project
include(src/qml/Qt6QmlMacros.cmake)